Vous êtes ici :   Accueil » Nouvelles des Amis - FreeGuppY
 
 
Présentation
Technique
Photos
Nouvelles des Amis
Nous contacter
Visites

 2870528 visiteurs

 34 visiteurs en ligne

Calendrier
Nouvelles des Amis - FreeGuppY

GuppY CMS Portail WEB php gratuit sans BDD


GuppY: the easy and free web portal that requires no database to run


Sortie de GuppY 6.00.09 - par Papinou le 03/05/2022 @ 15:39  Voir ?

Pack GuppY 6.00.09, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 121ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.09 avec des corrections et des modifications .

Pré-requis : PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

- mise à jour CKEditor 4.18.0,
- mise à jour PHPMailer 6.6.0
- Correction des envois de mails
- Correction de contact.php
- Initialisation de variables

Pour passer de la version 6.00.08 à la version 6.00.09, c'est le patch gy-non-cumulative-60009.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
    • attention, la taille du patch dépasse 2Mo, upload_max_filesize doit être supérieur à 2Mo dans la configuration PHP,
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Lire la suite Lire la suite

Sortie de GuppY 6.00.09 - par Papinou le 03/05/2022 @ 15:39  Voir ?

Pack GuppY 6.00.09, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 121ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.09 avec des corrections et des modifications .

Pré-requis : PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

- mise à jour CKEditor 4.18.0,
- mise à jour PHPMailer 6.6.0
- Correction des envois de mails
- Correction de contact.php
- Initialisation de variables

Pour passer de la version 6.00.08 à la version 6.00.09, c'est le patch gy-non-cumulative-60009.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
    • attention, la taille du patch dépasse 2Mo, upload_max_filesize doit être supérieur à 2Mo dans la configuration PHP,
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Fermer Fermer

(03/05/2022 15:39)

Sortie de GuppY 6.00.08 - par Papinou le 10/03/2022 @ 16:33  Voir ?

Pack GuppY 6.00.08, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 120ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.08 avec des corrections et des modifications

Pré-requis : PHP 5.6 minimum

 

CORRECTIONS / MODIFICATIONS :

Correction des envois de mails
Correction de postguest.php
Conformité avec Php 8.1.1 et Php 8.1.2
Correction affichage des nouvelles
Correction de contact.php
Correction affichage des commentaires des photos


Pour passer de la version 6.00.07 à la version 6.00.08, c'est le patch gy-non-cumulative-60008.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.

Attention :

- si vous avez des warnings pour des documents, des galeries photos, vous devez allez en admin pour enregistrer le document ou la configuration de la galerie.

- chez Free, phpmailer ne fonctionne pas, sans doute une restriction.

- chez Legtux, l'authentification ne fonctionne pas, pas de réponse à notre demande.

      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Lire la suite Lire la suite

Sortie de GuppY 6.00.08 - par Papinou le 10/03/2022 @ 16:33  Voir ?

Pack GuppY 6.00.08, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 120ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.08 avec des corrections et des modifications

Pré-requis : PHP 5.6 minimum

 

CORRECTIONS / MODIFICATIONS :

Correction des envois de mails
Correction de postguest.php
Conformité avec Php 8.1.1 et Php 8.1.2
Correction affichage des nouvelles
Correction de contact.php
Correction affichage des commentaires des photos


Pour passer de la version 6.00.07 à la version 6.00.08, c'est le patch gy-non-cumulative-60008.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.

Attention :

- si vous avez des warnings pour des documents, des galeries photos, vous devez allez en admin pour enregistrer le document ou la configuration de la galerie.

- chez Free, phpmailer ne fonctionne pas, sans doute une restriction.

- chez Legtux, l'authentification ne fonctionne pas, pas de réponse à notre demande.

      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Fermer Fermer

(10/03/2022 16:33)

Sortie de GuppY 6.00.07 - par Papinou le 24/02/2022 @ 15:54  Voir ?

Pack GuppY 6.00.07, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 119ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.07 avec des corrections et des modifications

Pré-requis : PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

Intégration de PHPmailer version 6.5.3
Modification des scripts pour les envois de mails
correction des commentaires Blog
Correction de l'archivage
Correction de postguest.php
Correction des scripts dans Mobile
Mises à jour des logiciels appelés par cdnjs
Conformité avec Php 8.1.1 et Php 8.1.2
Correction des règles de Rewrite Rules
Correction des scripts pour les règles Rewrite Rules
Correction affichage des derniers billets du blog
Modification de contact.php
Abandon des envois de mails par la function mail de php


Pour passer de la version 6.00.06 à la version 6.00.07, c'est le patch gy-non-cumulative-60007.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.

Attention :

- si vous avez des warnings pour des documents, des galeries photos, vous devez aller en admin pour enregistrer le document ou la configuration de la galerie.

- avant l'envoi de courriels, vous devez vous rendre en admin/configurations/config services puis Supervision et faire la configuration en suivant cette page de l'aide, pour la configuration de Contact, vérifier que phpmailer est bien sélectionné par défaut.

- chez Free, phpmailer ne fonctionne pas, sans doute une restriction.

- chez Legtux, l'authentification ne fonctionne pas, pas de réponse à notre demande.

      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Lire la suite Lire la suite

Sortie de GuppY 6.00.07 - par Papinou le 24/02/2022 @ 15:54  Voir ?

Pack GuppY 6.00.07, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 119ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.07 avec des corrections et des modifications

Pré-requis : PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

Intégration de PHPmailer version 6.5.3
Modification des scripts pour les envois de mails
correction des commentaires Blog
Correction de l'archivage
Correction de postguest.php
Correction des scripts dans Mobile
Mises à jour des logiciels appelés par cdnjs
Conformité avec Php 8.1.1 et Php 8.1.2
Correction des règles de Rewrite Rules
Correction des scripts pour les règles Rewrite Rules
Correction affichage des derniers billets du blog
Modification de contact.php
Abandon des envois de mails par la function mail de php


Pour passer de la version 6.00.06 à la version 6.00.07, c'est le patch gy-non-cumulative-60007.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.

Attention :

- si vous avez des warnings pour des documents, des galeries photos, vous devez aller en admin pour enregistrer le document ou la configuration de la galerie.

- avant l'envoi de courriels, vous devez vous rendre en admin/configurations/config services puis Supervision et faire la configuration en suivant cette page de l'aide, pour la configuration de Contact, vérifier que phpmailer est bien sélectionné par défaut.

- chez Free, phpmailer ne fonctionne pas, sans doute une restriction.

- chez Legtux, l'authentification ne fonctionne pas, pas de réponse à notre demande.

      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Fermer Fermer

(24/02/2022 15:54)

Sortie de GuppY 6.00.06 - par Papinou le 13/01/2022 @ 16:00  Voir ?

Pack GuppY 6.00.06, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 118ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.06 .

Pré-requis : PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

- mise à jour CKEditor 4.17.1 avec la correction de l'affichage dans toutes les langues.

Nous recommandons l'installation de cette mise à jour dans les meilleurs délais pour des raisons de sécurité.


Pour passer de la version 6.00.05 à la version 6.00.06, c'est le patch gy-non-cumulative-60006.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
    • attention, la taille du patch dépasse 2Mo, upload_max_filesize doit être supérieur à 2Mo dans la configuration PHP,
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Lire la suite Lire la suite

Sortie de GuppY 6.00.06 - par Papinou le 13/01/2022 @ 16:00  Voir ?

Pack GuppY 6.00.06, patch cumulatif, patch non-cumulatifgylogo.png

Ce pack est la 118ème version de GuppY

Nous avons le plaisir de vous proposer la version 6.00.06 .

Pré-requis : PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

- mise à jour CKEditor 4.17.1 avec la correction de l'affichage dans toutes les langues.

Nous recommandons l'installation de cette mise à jour dans les meilleurs délais pour des raisons de sécurité.


Pour passer de la version 6.00.05 à la version 6.00.06, c'est le patch gy-non-cumulative-60006.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
    • attention, la taille du patch dépasse 2Mo, upload_max_filesize doit être supérieur à 2Mo dans la configuration PHP,
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

Fermer Fermer

(13/01/2022 16:00)

Dernière mise à jour : 29/05/2022 00:49

Vous êtes ici :   Accueil » Nouvelles des Amis - FreeGuppY
 
Prévisualiser...  Imprimer...  Imprimer la page...
Préférences
Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
nhxgZd
Recopier le code :


  Nombre de membres 5 membres
Connectés :
( personne )
Snif !!!
Lettre d'information
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.
nhxgZd
Recopier le code :
Abonné
( personne )
Snif !!!